
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.southsoundbiz.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="december 2021, tourism, south sound, experience olympia &amp; beyond, travel tacoma, covid-19, hospitality, thurston county, live nation, olympic national park, mount rainier national park" />
<meta name="news_keywords" content="december 2021, tourism, south sound, experience olympia &amp; beyond, travel tacoma, covid-19, hospitality, thurston county, live nation, olympic national park, mount rainier national park" />
<meta name="description" content="The rainy season is here, but it's not chilling South Sound tourism organizations' promotion and outlook." />
<meta name="author" content="John Stearns" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.southsoundbiz.com/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/3/c6/3c69386c-635f-11ec-ba59-a79b533ea759/61c381f9e4c16.preview.png?crop=1134%2C595%2C0%2C55&amp;resize=1134%2C595&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1134" />
<meta property="og:image:height" content="595" />
<meta property="og:title" content="Touting Tourism" />
<meta property="og:description" content="The rainy season is here, but it's not chilling South Sound tourism organizations' promotion and outlook." />
<meta property="og:site_name" content="SouthSoundBiz.com" />
<meta property="og:section" content="Profiles" />
<meta property="article:publisher" content="https://www.facebook.com/southsoundbusiness/" />
<meta property="tncms:ads" content="smart,lazyload,refresh_timer" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:500,600|Barlow+Condensed:400,500,700|PT+Sans:300,400,700|Lato:300,400,700|Montserrat:100,200,300,400,500,600,700,800,900|Lora:400,700|Oswald:300,400,500,600|Fira+Sans:300,400,500,600|Six+Caps&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/profiles","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"John Stearns","presentation":"long_form","start_hour":"08","id":"3c69386c-635f-11ec-ba59-a79b533ea759","app":"editorial","ga_page":"\/profiles\/article_3c69386c-635f-11ec-ba59-a79b533ea759.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":208},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-117235623-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16171/cc.js?ns=_cc16171" id="LOTCC_16171"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16171.add('tp', 'TNNW');
		_cc16171.add('act', ' User Login');
		_cc16171.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16171.add('med', 'flag: featured');
	_cc16171.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="global/resources/scripts/parallaxie.js"></script>
<script src="global/resources/scripts/jquery.nicescroll.min.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["december 2021","tourism","south sound","experience olympia &amp; beyond","travel tacoma","covid-19","hospitality","thurston county","live nation","olympic national park"];

    __tnt.ads.dfp.targeting.page = ["asset","article","long_form","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southsoundbiz.com/profiles';
            
                gptAdSlots['ad-1081252'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1081252').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081252'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southsoundbiz.com/profiles';
            
                gptAdSlots['ad-1081257'] = googletag.defineSlot(adUnit, [1,1], 'ad-1081257').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081257'].setTargeting('pos', ['sticky-anchor','impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southsoundbiz.com/profiles';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1081251'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1081251').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081251'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southsoundbiz.com/profiles';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1114734'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1114734').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1114734'].setTargeting('pos', ['leaderboard-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southsoundbiz.com/profiles';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1081244'] = googletag.defineSlot(adUnit, [[728,90],[970,90],[970,250]], 'ad-1081244').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081244'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Touting Tourism | Profiles | southsoundbiz.com</title>
            
    <style>body { background-color: #ffffff; color: #555; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #6E6E6E; } .asset .asset-body p, .asset #asset-content p { color: #646569; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #004D86; }#site-header-container{ border-bottom: 3px solid #004D86; }#site-footer-container{ border-top: 3px solid #004D86; } .tnt-bg-accent { background-color: #004D86; } a .tnt-caret-down { color: #004D86; } .block-title .block-title-inner { border-color: #004D86; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #004D86; } .form-control:focus { border-bottom-color: #004D86; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.southsoundbiz.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Touting Tourism | Profiles | southsoundbiz.com" href="http://www.southsoundbiz.com/search/?f=rss&amp;t=article&amp;c=profiles&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.southsoundbiz.com/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
    
    
    
    
    <script language="javascript" type="text/javascript">
$(document).ready(function() {       
     
     $('.stories-w-overflow .card-img-sm').niceScroll({cursorcolor:'#EF6224',cursorwidth:'5px'});

}); 
</script>
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-3c69386c-635f-11ec-ba59-a79b533ea759  section-profiles type-article infinity-disabled" data-authors='[]' data-path="/profiles">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.southsoundbiz.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fprofiles&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=John+Stearns&amp;tncms.asset.presentation=long_form&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=3c69386c-635f-11ec-ba59-a79b533ea759&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fprofiles%2Farticle_3c69386c-635f-11ec-ba59-a79b533ea759.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=208&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-117235623-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.southsoundbiz.com/users/admin/contribute/article/?assetid=3c69386c-635f-11ec-ba59-a79b533ea759&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.southsoundbiz.com/users/admin/contribute/article/?from_section=/profiles"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.southsoundbiz.com/tncms/admin/editorial-asset/?edit=3c69386c-635f-11ec-ba59-a79b533ea759"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1081256" class="tncms-block hidden-md hidden-lg text-center header-user"><div id="user-controls-1081256" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.southsoundbiz.com/users/signup/?referer_url=https%3A%2F%2Fwww.southsoundbiz.com%2Fprofiles%2Ftouting-tourism%2Farticle_3c69386c-635f-11ec-ba59-a79b533ea759.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.southsoundbiz.com/users/login/?referer_url=https%3A%2F%2Fwww.southsoundbiz.com%2Fprofiles%2Ftouting-tourism%2Farticle_3c69386c-635f-11ec-ba59-a79b533ea759.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.southsoundbiz.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1081256').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.southsoundbiz.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.southsoundbiz.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.southsoundbiz.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1081256').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southsoundbiz.com/users/logout/" id="user-logout-form-1081256"><input type="hidden" name="referer_url" value="https://www.southsoundbiz.com/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1097369" class="tncms-block text-center padding-top"><div class="follow-links-1097369 default">
    
    <section id="block-1097369" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/southsoundbusiness/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SouthSoundBiz" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/south-sound-business/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCrCaBTz9BvEhh_Xyuo-97lw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/southsoundbusiness/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.southsoundbiz.com",
  "sameAs" : ["https://www.facebook.com/southsoundbusiness/","https://twitter.com/SouthSoundBiz","https://www.linkedin.com/company/south-sound-business/","https://www.youtube.com/channel/UCrCaBTz9BvEhh_Xyuo-97lw","https://www.instagram.com/southsoundbusiness/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1081255" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1081255-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1081255" aria-labelledby="site-search-button-1081255" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1081255-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1081255-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1081255" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1081255-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1081255').submit();
        return false;
    });

    $('#site-search-1081255').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1081255 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1081255 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1081255-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/profiles/"  class="nav-link tnt-section-profiles">Profiles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyle"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/merchandise/"  class="nav-link tnt-section-store">Store</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/subscribe.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/in_print/"  class="nav-link tnt-section-in-print">In Print</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-directory">Directory</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1081252" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081252" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081252');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1081257" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081257" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081257');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1097344" class="tncms-block header-user"><div id="user-controls-1097344" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.southsoundbiz.com/users/signup/?referer_url=https%3A%2F%2Fwww.southsoundbiz.com%2Fprofiles%2Ftouting-tourism%2Farticle_3c69386c-635f-11ec-ba59-a79b533ea759.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.southsoundbiz.com/users/login/?referer_url=https%3A%2F%2Fwww.southsoundbiz.com%2Fprofiles%2Ftouting-tourism%2Farticle_3c69386c-635f-11ec-ba59-a79b533ea759.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.southsoundbiz.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1097344').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.southsoundbiz.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.southsoundbiz.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.southsoundbiz.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1097344').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southsoundbiz.com/users/logout/" id="user-logout-form-1097344"><input type="hidden" name="referer_url" value="https://www.southsoundbiz.com/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1081253" class="tncms-block"><div id="site-logo-1081253" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=200%2C50" 
            srcset="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=400%2C101 400w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=540%2C136 540w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=640%2C161 640w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=750%2C189 750w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=990%2C249 990w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png 1035w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="252"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1081254" class="tncms-block header-search"><ul id="site-search-1081254-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1081254" aria-labelledby="site-search-button-1081254" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1081254-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1081254-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1081254" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1081254-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1081254').submit();
        return false;
    });

    $('#site-search-1081254').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1081254 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1081254 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1081254-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-profiles"  href="/profiles/"  tabindex="0">
                    <span class="nav-label">Profiles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-store"  href="/merchandise/"  tabindex="0">
                    <span class="nav-label">Store</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/subscribe.html"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-print"  href="/in_print/"  tabindex="0">
                    <span class="nav-label">In Print</span>
                </a></li><li>
                <a class="nav-link   tnt-section-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Directory</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
 <div id="under-nav-element">
 <div class="container">
         <div id="tncms-region-under-nav" class="tncms-region "></div>
         </div>
 </div>
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1081251" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081251" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081251');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1097345" class="tncms-block section-tag-asset"><section id="block-1097345" class="block emphasis-h4   " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1097345 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/profiles">
                
                Profiles
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3c69386c-635f-11ec-ba59-a79b533ea759" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-3c69386c-635f-11ec-ba59-a79b533ea759" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal" class="carousel-inner"><div  class="item photo-4e4ff6f0-6360-11ec-8dca-a3af0d57b902">
                            <div class="item-container">
                                <div data-track-object='{"title":"Touting Tourism","url":"/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/4/e4/4e4ff6f0-6360-11ec-8dca-a3af0d57b902/61c3815657e63.image.png"
                    
                    alt="Photo by David Kovalenko via Unsplash"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1134"
                    height="706"
                    data-src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/4/e4/4e4ff6f0-6360-11ec-8dca-a3af0d57b902/61c3815657e63.image.png" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/4/e4/4e4ff6f0-6360-11ec-8dca-a3af0d57b902/61c3815657e63.image.png?resize=200%2C125" alt="" loading="lazy" height="125" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal" data-target=".caption-inner-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by David Kovalenko via Unsplash</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southsoundbiz.com%2Fphoto-by-david-kovalenko-via-unsplash%2Fimage_4e4ff6f0-6360-11ec-8dca-a3af0d57b902.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photo-by-david-kovalenko-via-unsplash/image_4e4ff6f0-6360-11ec-8dca-a3af0d57b902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e4ff6f0-6360-11ec-8dca-a3af0d57b902"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Photo%20by%20David%20Kovalenko%20via%20Unsplash&url=https%3A%2F%2Fwww.southsoundbiz.com%2Fphoto-by-david-kovalenko-via-unsplash%2Fimage_4e4ff6f0-6360-11ec-8dca-a3af0d57b902.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photo-by-david-kovalenko-via-unsplash/image_4e4ff6f0-6360-11ec-8dca-a3af0d57b902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e4ff6f0-6360-11ec-8dca-a3af0d57b902"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southsoundbiz.com/photo-by-david-kovalenko-via-unsplash/image_4e4ff6f0-6360-11ec-8dca-a3af0d57b902.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/photo-by-david-kovalenko-via-unsplash/image_4e4ff6f0-6360-11ec-8dca-a3af0d57b902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e4ff6f0-6360-11ec-8dca-a3af0d57b902"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southsoundbiz.com/tncms/asset/editorial/4e4ff6f0-6360-11ec-8dca-a3af0d57b902" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4e4ff6f0-6360-11ec-8dca-a3af0d57b902"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouth%20Sound%20Business%5D%20Photo%20by%20David%20Kovalenko%20via%20Unsplash&body=https%3A%2F%2Fwww.southsoundbiz.com%2Fphoto-by-david-kovalenko-via-unsplash%2Fimage_4e4ff6f0-6360-11ec-8dca-a3af0d57b902.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4e4ff6f0-6360-11ec-8dca-a3af0d57b902"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/photo-by-david-kovalenko-via-unsplash/image_4e4ff6f0-6360-11ec-8dca-a3af0d57b902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e4ff6f0-6360-11ec-8dca-a3af0d57b902"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4e4ff6f0-6360-11ec-8dca-a3af0d57b902-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4e4ff6f0-6360-11ec-8dca-a3af0d57b902" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    
   <li class="social-share-link li">
        <a href="https://www.linkedin.com/shareArticle?url=https://www.southsoundbiz.com/photo-by-david-kovalenko-via-unsplash/image_4e4ff6f0-6360-11ec-8dca-a3af0d57b902.html&title=Photo by David Kovalenko via Unsplash" class="tnt-share-link li" target="_blank" rel="noopener nofollow" title="Share"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"share","url":"/photo-by-david-kovalenko-via-unsplash/image_4e4ff6f0-6360-11ec-8dca-a3af0d57b902.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e4ff6f0-6360-11ec-8dca-a3af0d57b902"}' data-tncms-track-dmp='Social Media Share'>
            <span class="tnt-stack" >
            
                <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
            </span>
            <span class="sr-only">Linkedin</span>
        </a>
    </li></ul><form method="post" data-uuid="4e4ff6f0-6360-11ec-8dca-a3af0d57b902" class="save-list-4e4ff6f0-6360-11ec-8dca-a3af0d57b902-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4e4ff6f0-6360-11ec-8dca-a3af0d57b902" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-50a14706-6360-11ec-9c55-0715b27ff74e">
                            <div class="item-container">
                                <div data-track-object='{"title":"Touting Tourism","url":"/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/0a/50a14706-6360-11ec-9c55-0715b27ff74e/61c3815a3c73a.image.png"
                    
                    alt="Photo by Tim Muangkeo via Unsplash"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="704"
                    height="946"
                    data-src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/0a/50a14706-6360-11ec-9c55-0715b27ff74e/61c3815a3c73a.image.png" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/0a/50a14706-6360-11ec-9c55-0715b27ff74e/61c3815a3c73a.image.png?resize=200%2C269" alt="" loading="lazy" height="269" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal" data-target=".caption-inner-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Tim Muangkeo via Unsplash</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southsoundbiz.com%2Fphoto-by-tim-muangkeo-via-unsplash%2Fimage_50a14706-6360-11ec-9c55-0715b27ff74e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photo-by-tim-muangkeo-via-unsplash/image_50a14706-6360-11ec-9c55-0715b27ff74e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50a14706-6360-11ec-9c55-0715b27ff74e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Photo%20by%20Tim%20Muangkeo%20via%20Unsplash&url=https%3A%2F%2Fwww.southsoundbiz.com%2Fphoto-by-tim-muangkeo-via-unsplash%2Fimage_50a14706-6360-11ec-9c55-0715b27ff74e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photo-by-tim-muangkeo-via-unsplash/image_50a14706-6360-11ec-9c55-0715b27ff74e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50a14706-6360-11ec-9c55-0715b27ff74e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southsoundbiz.com/photo-by-tim-muangkeo-via-unsplash/image_50a14706-6360-11ec-9c55-0715b27ff74e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/photo-by-tim-muangkeo-via-unsplash/image_50a14706-6360-11ec-9c55-0715b27ff74e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50a14706-6360-11ec-9c55-0715b27ff74e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southsoundbiz.com/tncms/asset/editorial/50a14706-6360-11ec-9c55-0715b27ff74e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50a14706-6360-11ec-9c55-0715b27ff74e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouth%20Sound%20Business%5D%20Photo%20by%20Tim%20Muangkeo%20via%20Unsplash&body=https%3A%2F%2Fwww.southsoundbiz.com%2Fphoto-by-tim-muangkeo-via-unsplash%2Fimage_50a14706-6360-11ec-9c55-0715b27ff74e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50a14706-6360-11ec-9c55-0715b27ff74e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/photo-by-tim-muangkeo-via-unsplash/image_50a14706-6360-11ec-9c55-0715b27ff74e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50a14706-6360-11ec-9c55-0715b27ff74e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-50a14706-6360-11ec-9c55-0715b27ff74e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50a14706-6360-11ec-9c55-0715b27ff74e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    
   <li class="social-share-link li">
        <a href="https://www.linkedin.com/shareArticle?url=https://www.southsoundbiz.com/photo-by-tim-muangkeo-via-unsplash/image_50a14706-6360-11ec-9c55-0715b27ff74e.html&title=Photo by Tim Muangkeo via Unsplash" class="tnt-share-link li" target="_blank" rel="noopener nofollow" title="Share"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"share","url":"/photo-by-tim-muangkeo-via-unsplash/image_50a14706-6360-11ec-9c55-0715b27ff74e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50a14706-6360-11ec-9c55-0715b27ff74e"}' data-tncms-track-dmp='Social Media Share'>
            <span class="tnt-stack" >
            
                <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
            </span>
            <span class="sr-only">Linkedin</span>
        </a>
    </li></ul><form method="post" data-uuid="50a14706-6360-11ec-9c55-0715b27ff74e" class="save-list-50a14706-6360-11ec-9c55-0715b27ff74e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50a14706-6360-11ec-9c55-0715b27ff74e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-52b925b8-6360-11ec-91ac-bb95def5f956">
                            <div class="item-container">
                                <div data-track-object='{"title":"Touting Tourism","url":"/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Photo by Zack Frank via Adobe Stock"
                    class="img-responsive owl-lazy blur"
                    width="828"
                    height="546"
                    data-src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/2b/52b925b8-6360-11ec-91ac-bb95def5f956/61c3815db94e4.image.png" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/2b/52b925b8-6360-11ec-91ac-bb95def5f956/61c3815db94e4.image.png?resize=200%2C132" alt="" loading="lazy" height="132" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal" data-target=".caption-inner-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Zack Frank via Adobe Stock</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southsoundbiz.com%2Fphoto-by-zack-frank-via-adobe-stock%2Fimage_52b925b8-6360-11ec-91ac-bb95def5f956.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photo-by-zack-frank-via-adobe-stock/image_52b925b8-6360-11ec-91ac-bb95def5f956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52b925b8-6360-11ec-91ac-bb95def5f956"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Photo%20by%20Zack%20Frank%20via%20Adobe%20Stock&url=https%3A%2F%2Fwww.southsoundbiz.com%2Fphoto-by-zack-frank-via-adobe-stock%2Fimage_52b925b8-6360-11ec-91ac-bb95def5f956.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photo-by-zack-frank-via-adobe-stock/image_52b925b8-6360-11ec-91ac-bb95def5f956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52b925b8-6360-11ec-91ac-bb95def5f956"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southsoundbiz.com/photo-by-zack-frank-via-adobe-stock/image_52b925b8-6360-11ec-91ac-bb95def5f956.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/photo-by-zack-frank-via-adobe-stock/image_52b925b8-6360-11ec-91ac-bb95def5f956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52b925b8-6360-11ec-91ac-bb95def5f956"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southsoundbiz.com/tncms/asset/editorial/52b925b8-6360-11ec-91ac-bb95def5f956" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"52b925b8-6360-11ec-91ac-bb95def5f956"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouth%20Sound%20Business%5D%20Photo%20by%20Zack%20Frank%20via%20Adobe%20Stock&body=https%3A%2F%2Fwww.southsoundbiz.com%2Fphoto-by-zack-frank-via-adobe-stock%2Fimage_52b925b8-6360-11ec-91ac-bb95def5f956.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"52b925b8-6360-11ec-91ac-bb95def5f956"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/photo-by-zack-frank-via-adobe-stock/image_52b925b8-6360-11ec-91ac-bb95def5f956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52b925b8-6360-11ec-91ac-bb95def5f956"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-52b925b8-6360-11ec-91ac-bb95def5f956-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="52b925b8-6360-11ec-91ac-bb95def5f956" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    
   <li class="social-share-link li">
        <a href="https://www.linkedin.com/shareArticle?url=https://www.southsoundbiz.com/photo-by-zack-frank-via-adobe-stock/image_52b925b8-6360-11ec-91ac-bb95def5f956.html&title=Photo by Zack Frank via Adobe Stock" class="tnt-share-link li" target="_blank" rel="noopener nofollow" title="Share"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"share","url":"/photo-by-zack-frank-via-adobe-stock/image_52b925b8-6360-11ec-91ac-bb95def5f956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52b925b8-6360-11ec-91ac-bb95def5f956"}' data-tncms-track-dmp='Social Media Share'>
            <span class="tnt-stack" >
            
                <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
            </span>
            <span class="sr-only">Linkedin</span>
        </a>
    </li></ul><form method="post" data-uuid="52b925b8-6360-11ec-91ac-bb95def5f956" class="save-list-52b925b8-6360-11ec-91ac-bb95def5f956-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="52b925b8-6360-11ec-91ac-bb95def5f956" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-3c69386c-635f-11ec-ba59-a79b533ea759').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-3c69386c-635f-11ec-ba59-a79b533ea759').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-3c69386c-635f-11ec-ba59-a79b533ea759" class="asset article-longform" data-url="https://www.southsoundbiz.com/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The rainy season is here, but it's not chilling South Sound tourism organizations' promotion and outlook.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/3/c6/3c69386c-635f-11ec-ba59-a79b533ea759/61c381f9e4c16.preview.png?crop=1134%2C595%2C0%2C55&resize=1134%2C595&order=crop%2Cresize">
            <meta itemprop="width" content="1134">
            <meta itemprop="height" content="595">
        </div>
        <meta itemprop="name" content="southsoundbiz.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.southsoundbiz.com/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html" />
    <style>
                .asset-paging .direction {
                    color: #004D86;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.southsoundbiz.com\/tncms\/search\/mlt\/?origin=3c69386c-635f-11ec-ba59-a79b533ea759&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3c69386c-635f-11ec-ba59-a79b533ea759" class="asset-paging">
                <div id="paging-prev-3c69386c-635f-11ec-ba59-a79b533ea759" class="paging-link prev offset"></div>
                <div id="paging-next-3c69386c-635f-11ec-ba59-a79b533ea759" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Touting Tourism
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-4d919ace-0047-11ec-b6e0-4b73fa58efc6-asset-3c69386c-635f-11ec-ba59-a79b533ea759" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.southsoundbiz.com/users/profile/jstearns">John Stearns</a></span>
                
                    <div id="author-popup-4d919ace-0047-11ec-b6e0-4b73fa58efc6-asset-3c69386c-635f-11ec-ba59-a79b533ea759-content" class="hide">
                        <article class="clearfix card author popup-content card-author-4d919ace-0047-11ec-b6e0-4b73fa58efc6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.southsoundbiz.com/users/profile/jstearns" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jstearns"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/avatars/4/d9/19a/4d919ace-0047-11ec-b6e0-4b73fa58efc6.234bbbebe64e2f9011fe6212d7d5b3ba.png?_dc=1629843812"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.southsoundbiz.com/users/profile/jstearns" rel="author" class="tnt-user-profile-link tnt-user-name">John Stearns</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jstearns@premiermedia.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-4d919ace-0047-11ec-b6e0-4b73fa58efc6-asset-3c69386c-635f-11ec-ba59-a79b533ea759').popover({
                            content: $('#author-popup-4d919ace-0047-11ec-b6e0-4b73fa58efc6-asset-3c69386c-635f-11ec-ba59-a79b533ea759-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-26T08:00:00-08:00" class="tnt-date asset-date text-muted">
            Dec 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-26T08:00:00-08:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-26T08:00:00-08:00">
    <meta itemprop="datePublished" content="2021-12-26T08:00:00-08:00">
    <meta itemprop="dateModified" content="2021-12-26T08:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southsoundbiz.com%2Fprofiles%2Ftouting-tourism%2Farticle_3c69386c-635f-11ec-ba59-a79b533ea759.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Touting%20Tourism&url=https%3A%2F%2Fwww.southsoundbiz.com%2Fprofiles%2Ftouting-tourism%2Farticle_3c69386c-635f-11ec-ba59-a79b533ea759.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southsoundbiz.com/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southsoundbiz.com/tncms/asset/editorial/3c69386c-635f-11ec-ba59-a79b533ea759" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouth%20Sound%20Business%5D%20Touting%20Tourism&body=https%3A%2F%2Fwww.southsoundbiz.com%2Fprofiles%2Ftouting-tourism%2Farticle_3c69386c-635f-11ec-ba59-a79b533ea759.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li>
   <li class="social-share-link li">
        <a href="https://www.linkedin.com/shareArticle?url=https://www.southsoundbiz.com/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html&title=Touting Tourism" class="tnt-share-link li" target="_blank" rel="noopener nofollow" title="Share"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"share","url":"/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='Social Media Share'>
            <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
            
                <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
            </span>
            <span class="sr-only">Linkedin</span>
        </a>
    </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3c69386c-635f-11ec-ba59-a79b533ea759" data-smart-adunit="/132916964/southsoundbiz.com//profiles">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southsoundbiz.com%2Fprofiles%2Ftouting-tourism%2Farticle_3c69386c-635f-11ec-ba59-a79b533ea759.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Touting%20Tourism&url=https%3A%2F%2Fwww.southsoundbiz.com%2Fprofiles%2Ftouting-tourism%2Farticle_3c69386c-635f-11ec-ba59-a79b533ea759.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southsoundbiz.com/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southsoundbiz.com/tncms/asset/editorial/3c69386c-635f-11ec-ba59-a79b533ea759" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouth%20Sound%20Business%5D%20Touting%20Tourism&body=https%3A%2F%2Fwww.southsoundbiz.com%2Fprofiles%2Ftouting-tourism%2Farticle_3c69386c-635f-11ec-ba59-a79b533ea759.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c69386c-635f-11ec-ba59-a79b533ea759-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c69386c-635f-11ec-ba59-a79b533ea759" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    
   <li class="social-share-link li">
        <a href="https://www.linkedin.com/shareArticle?url=https://www.southsoundbiz.com/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html&title=Touting Tourism" class="tnt-share-link li" target="_blank" rel="noopener nofollow" title="Share"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"share","url":"/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='Social Media Share'>
            <span class="tnt-stack" >
            
                <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
            </span>
            <span class="sr-only">Linkedin</span>
        </a>
    </li></ul><form method="post" data-uuid="3c69386c-635f-11ec-ba59-a79b533ea759" class="save-list-3c69386c-635f-11ec-ba59-a79b533ea759-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c69386c-635f-11ec-ba59-a79b533ea759" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1114734" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1114734" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1114734');
                        
                });
            </script>
        </div>
    </div>
</div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-4e4ff6f0-6360-11ec-8dca-a3af0d57b902" 
                    data-instance="#gallery-items-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal" 
                    data-target="#photo-carousel-3c69386c-635f-11ec-ba59-a79b533ea759">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-4e4ff6f0-6360-11ec-8dca-a3af0d57b902" 
                    data-instance="#gallery-items-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal" 
                    data-target="#photo-carousel-3c69386c-635f-11ec-ba59-a79b533ea759">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1134">
            <meta itemprop="height" content="706">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/4/e4/4e4ff6f0-6360-11ec-8dca-a3af0d57b902/61c3815657e63.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/4/e4/4e4ff6f0-6360-11ec-8dca-a3af0d57b902/61c3815657e63.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photo by David Kovalenko via Unsplash"
                            class="img-responsive lazyload full blur"
                            width="1134"
                            height="706"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/4/e4/4e4ff6f0-6360-11ec-8dca-a3af0d57b902/61c3815657e63.image.png?resize=150%2C93 150w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/4/e4/4e4ff6f0-6360-11ec-8dca-a3af0d57b902/61c3815657e63.image.png?resize=200%2C125 200w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/4/e4/4e4ff6f0-6360-11ec-8dca-a3af0d57b902/61c3815657e63.image.png?resize=225%2C140 225w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/4/e4/4e4ff6f0-6360-11ec-8dca-a3af0d57b902/61c3815657e63.image.png?resize=300%2C187 300w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/4/e4/4e4ff6f0-6360-11ec-8dca-a3af0d57b902/61c3815657e63.image.png?resize=400%2C249 400w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/4/e4/4e4ff6f0-6360-11ec-8dca-a3af0d57b902/61c3815657e63.image.png?resize=540%2C336 540w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/4/e4/4e4ff6f0-6360-11ec-8dca-a3af0d57b902/61c3815657e63.image.png?resize=640%2C398 640w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/4/e4/4e4ff6f0-6360-11ec-8dca-a3af0d57b902/61c3815657e63.image.png?resize=750%2C467 750w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/4/e4/4e4ff6f0-6360-11ec-8dca-a3af0d57b902/61c3815657e63.image.png?resize=990%2C616 990w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/4/e4/4e4ff6f0-6360-11ec-8dca-a3af0d57b902/61c3815657e63.image.png?resize=1035%2C644 1035w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/4/e4/4e4ff6f0-6360-11ec-8dca-a3af0d57b902/61c3815657e63.image.png?resize=1134%2C706 1200w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/4/e4/4e4ff6f0-6360-11ec-8dca-a3af0d57b902/61c3815657e63.image.png?resize=200%2C125" alt="" loading="lazy" height="125" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Photo by David Kovalenko via Unsplash</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>it’s the soggy offseason when leisure travel slows with the rain and cold in a normal year. The pesky pandemic has added even more chill, pummeling corporate, convention, meeting, and trade show business that typically provides a solid floor of mostly midweek business.</p><p>But the sky’s not falling with the rain for the tourism and hospitality sector. Leaders of the South Sound’s two main destination marketing organizations (DMOs) aren’t throwing a wet towel on the winter season. Both see reasons for optimism further into 2022.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>There is a caveat, though. Forecasting during a pandemic has proved difficult at best with each new wave of infections. COVID-19’s Delta variant was the last party crasher, quashing a sizzling July for the local tourism and hospitality sector, according to Dean Burke, president and CEO of Travel Tacoma — Mt. Rainier Tourism &amp; Sports. He calls forecasts in this environment highly perishable.</p><p>“In July of this year, we saw numbers exceed July of 2019, which was an all-time high, and then three weeks later, we saw them go below August of ’20,” Burke said, hoping for a return to that brief summer feeling when the business rocket lit. (Hopefully, it’ll stay lit, too.)</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-vertical hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-50a14706-6360-11ec-9c55-0715b27ff74e" 
                    data-instance="#gallery-items-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal" 
                    data-target="#photo-carousel-3c69386c-635f-11ec-ba59-a79b533ea759">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-50a14706-6360-11ec-9c55-0715b27ff74e" 
                    data-instance="#gallery-items-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal" 
                    data-target="#photo-carousel-3c69386c-635f-11ec-ba59-a79b533ea759">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="704">
            <meta itemprop="height" content="946">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/0a/50a14706-6360-11ec-9c55-0715b27ff74e/61c3815a3c73a.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/0a/50a14706-6360-11ec-9c55-0715b27ff74e/61c3815a3c73a.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photo by Tim Muangkeo via Unsplash"
                            class="img-responsive lazyload full blur"
                            width="704"
                            height="946"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/0a/50a14706-6360-11ec-9c55-0715b27ff74e/61c3815a3c73a.image.png?resize=150%2C202 150w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/0a/50a14706-6360-11ec-9c55-0715b27ff74e/61c3815a3c73a.image.png?resize=200%2C269 200w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/0a/50a14706-6360-11ec-9c55-0715b27ff74e/61c3815a3c73a.image.png?resize=225%2C302 225w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/0a/50a14706-6360-11ec-9c55-0715b27ff74e/61c3815a3c73a.image.png?resize=300%2C403 300w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/0a/50a14706-6360-11ec-9c55-0715b27ff74e/61c3815a3c73a.image.png?resize=400%2C538 400w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/0a/50a14706-6360-11ec-9c55-0715b27ff74e/61c3815a3c73a.image.png?resize=540%2C726 540w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/0a/50a14706-6360-11ec-9c55-0715b27ff74e/61c3815a3c73a.image.png?resize=640%2C860 640w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/0a/50a14706-6360-11ec-9c55-0715b27ff74e/61c3815a3c73a.image.png?resize=704%2C946 750w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/0a/50a14706-6360-11ec-9c55-0715b27ff74e/61c3815a3c73a.image.png?resize=200%2C269" alt="" loading="lazy" height="269" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Photo by Tim Muangkeo via Unsplash</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>He thinks some of the cargo ships waiting to unload containers (many of them holiday gifts) and related supply-chain woes could translate to increased family travel as some people convert gift spending to family travel spending.</p><p>“I feel like we’re going to see drive markets shift toward a family focus for the holidays,” perhaps even more than the typical holiday surge, he said. “With major impacts coming to the holiday buying season, there is a sense that we’re going to see an influx of local-ish and drive-market getaways for ‘time together,’” he said. “We’re working hard to push itineraries to target audiences to help keep the infill moving forward.”</p><p>Nearby travelers are a focus for Thurston County’s DMO, too, during the soggy season. “Thurston County as a whole has learned that there are a few key factors that we can’t lose sight of: We have to aim high — not just looking at how can we get through, but how can we really grow revenue and quality of life here while not compromising public safety,” Annette Pitts, CEO of Experience Olympia &amp; Beyond, said in late-October.</p><p>“We are leveraging partnerships in the community to minimize redundancies while maximizing efficiencies, and we’re leaning hard into the leisure travel market, and specifically, the drive market, as travelers are still tending to travel closer to home and seeking reunion travel opportunities to connect with family and friends,” Pitts said.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-52b925b8-6360-11ec-91ac-bb95def5f956" 
                    data-instance="#gallery-items-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal" 
                    data-target="#photo-carousel-3c69386c-635f-11ec-ba59-a79b533ea759">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-52b925b8-6360-11ec-91ac-bb95def5f956" 
                    data-instance="#gallery-items-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal" 
                    data-target="#photo-carousel-3c69386c-635f-11ec-ba59-a79b533ea759">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="546">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/2b/52b925b8-6360-11ec-91ac-bb95def5f956/61c3815db94e4.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/2b/52b925b8-6360-11ec-91ac-bb95def5f956/61c3815db94e4.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photo by Zack Frank via Adobe Stock"
                            class="img-responsive lazyload full blur"
                            width="828"
                            height="546"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/2b/52b925b8-6360-11ec-91ac-bb95def5f956/61c3815db94e4.image.png?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/2b/52b925b8-6360-11ec-91ac-bb95def5f956/61c3815db94e4.image.png?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/2b/52b925b8-6360-11ec-91ac-bb95def5f956/61c3815db94e4.image.png?resize=225%2C148 225w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/2b/52b925b8-6360-11ec-91ac-bb95def5f956/61c3815db94e4.image.png?resize=300%2C198 300w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/2b/52b925b8-6360-11ec-91ac-bb95def5f956/61c3815db94e4.image.png?resize=400%2C264 400w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/2b/52b925b8-6360-11ec-91ac-bb95def5f956/61c3815db94e4.image.png?resize=540%2C356 540w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/2b/52b925b8-6360-11ec-91ac-bb95def5f956/61c3815db94e4.image.png?resize=640%2C422 640w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/2b/52b925b8-6360-11ec-91ac-bb95def5f956/61c3815db94e4.image.png?resize=750%2C495 750w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/2b/52b925b8-6360-11ec-91ac-bb95def5f956/61c3815db94e4.image.png?resize=828%2C546 990w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/5/2b/52b925b8-6360-11ec-91ac-bb95def5f956/61c3815db94e4.image.png?resize=200%2C132" alt="" loading="lazy" height="132" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Photo by Zack Frank via Adobe Stock</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Thurston County’s proximity and access to off-peak activities is a plus, she added.</p><p>“This is particularly attractive to folks looking to get away but who would rather not have to cross snowy winter mountain passes,” Pitts wrote. “Travelers can unpack once in Thurston County, and spend days exploring our communities, venture out to the Capitol Forest, or travel further to the Olympic National Park, Mount Rainier National Park, or ocean beaches nearby. Thurston County is a fantastic base camp and that is a message we will be promoting throughout the next few months.”</p><p>Longer term, Burke is buoyed by reports like those coming out of Live Nation Entertainment Inc., which includes Ticketmaster.</p><p>Live Nation President and CEO Michael Rapino said in an August earnings release: “Looking forward to 2022 and now also 2023, all our leading indicators continue to point to a roaring era for concerts and other live events. Starting with our concerts division, every major venue type — arenas, amphitheaters, and stadiums — have pipelines indicating double-digit growth in show count and ticket sales relative to 2019 levels. In some cases our pipeline is so strong we are extending our planning into 2023 and even beginning to discuss tours that extend into 2024.”</p><p>Burke said that while conventions and meetings will be suppressed this winter — he sees groups holding, canceling, and postponing — there is booking activity, albeit resembling one step forward, one step backward along with state or federal pronouncements on the virus.</p><p>Helping prop up the current tourism/hospitality sector and winter season are places like museums, entertainment venues for concerts and small shows, breweries, and other gathering places that are operating as best they can amid labor and other challenges. Longer term, the prognosis for conventions and meetings improves.</p><p>“The ramp looks brighter the further out into ’22 we get,” he said. “And then from this perspective so far, it even looks normal in ’23 and ’24, and we really start to imagine that we’re going to be past this thing by then, and the confidence of the planners agree; they think so, too, but again, it’s that space between here and there. What is the shape of that ramp? How aggressive is it?”</p><p>Pitts, of Experience Olympia &amp; Beyond, citing lodging data in October, said Thurston lodging properties were running just more than 8 percent above last year’s occupancy, “so visitation is definitely moving in the right direction, and we are feeling optimistic.”</p><hr /><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southsoundbiz.com%2Fprofiles%2Ftouting-tourism%2Farticle_3c69386c-635f-11ec-ba59-a79b533ea759.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Touting%20Tourism&url=https%3A%2F%2Fwww.southsoundbiz.com%2Fprofiles%2Ftouting-tourism%2Farticle_3c69386c-635f-11ec-ba59-a79b533ea759.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southsoundbiz.com/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southsoundbiz.com/tncms/asset/editorial/3c69386c-635f-11ec-ba59-a79b533ea759" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouth%20Sound%20Business%5D%20Touting%20Tourism&body=https%3A%2F%2Fwww.southsoundbiz.com%2Fprofiles%2Ftouting-tourism%2Farticle_3c69386c-635f-11ec-ba59-a79b533ea759.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c69386c-635f-11ec-ba59-a79b533ea759-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c69386c-635f-11ec-ba59-a79b533ea759" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    
   <li class="social-share-link li">
        <a href="https://www.linkedin.com/shareArticle?url=https://www.southsoundbiz.com/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html&title=Touting Tourism" class="tnt-share-link li" target="_blank" rel="noopener nofollow" title="Share"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"share","url":"/profiles/touting-tourism/article_3c69386c-635f-11ec-ba59-a79b533ea759.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c69386c-635f-11ec-ba59-a79b533ea759"}' data-tncms-track-dmp='Social Media Share'>
            <span class="tnt-stack" >
            
                <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
            </span>
            <span class="sr-only">Linkedin</span>
        </a>
    </li></ul><form method="post" data-uuid="3c69386c-635f-11ec-ba59-a79b533ea759" class="save-list-3c69386c-635f-11ec-ba59-a79b533ea759-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c69386c-635f-11ec-ba59-a79b533ea759" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22december%202021%22#tncms-source=keyword" class="tag-december-2021 label label-default" data-tncms-track-dmp='search: december-2021'>December 2021</a>
            </li> <li>
                <a href="/search/?k=%22tourism%22#tncms-source=keyword" class="tag-tourism label label-default" data-tncms-track-dmp='search: tourism'>Tourism</a>
            </li> <li>
                <a href="/search/?k=%22south%20sound%22#tncms-source=keyword" class="tag-south-sound label label-default" data-tncms-track-dmp='search: south-sound'>South Sound</a>
            </li> <li>
                <a href="/search/?k=%22experience%20olympia%20%26%20beyond%22#tncms-source=keyword" class="tag-experience-olympia-&-beyond label label-default" data-tncms-track-dmp='search: experience-olympia-&-beyond'>Experience Olympia & Beyond</a>
            </li> <li>
                <a href="/search/?k=%22travel%20tacoma%22#tncms-source=keyword" class="tag-travel-tacoma label label-default" data-tncms-track-dmp='search: travel-tacoma'>Travel Tacoma</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" data-tncms-track-dmp='search: covid-19'>Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22hospitality%22#tncms-source=keyword" class="tag-hospitality label label-default" data-tncms-track-dmp='search: hospitality'>Hospitality</a>
            </li> <li>
                <a href="/search/?k=%22thurston%20county%22#tncms-source=keyword" class="tag-thurston-county label label-default" data-tncms-track-dmp='search: thurston-county'>Thurston County</a>
            </li> <li>
                <a href="/search/?k=%22live%20nation%22#tncms-source=keyword" class="tag-live-nation label label-default" data-tncms-track-dmp='search: live-nation'>Live Nation</a>
            </li> <li>
                <a href="/search/?k=%22olympic%20national%20park%22#tncms-source=keyword" class="tag-olympic-national-park label label-default" data-tncms-track-dmp='search: olympic-national-park'>Olympic National Park</a>
            </li> <li>
                <a href="/search/?k=%22mount%20rainier%20national%20park%22#tncms-source=keyword" class="tag-mount-rainier-national-park label label-default" data-tncms-track-dmp='search: mount-rainier-national-park'>Mount Rainier National Park</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-4d919ace-0047-11ec-b6e0-4b73fa58efc6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.southsoundbiz.com/users/profile/jstearns" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jstearns"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/avatars/4/d9/19a/4d919ace-0047-11ec-b6e0-4b73fa58efc6.234bbbebe64e2f9011fe6212d7d5b3ba.png?_dc=1629843812"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.southsoundbiz.com/users/profile/jstearns" rel="author" class="tnt-user-profile-link tnt-user-name">John Stearns</a>
                                </h4>
                                    <p class="card-about">John Stearns is a staff writer.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jstearns@premiermedia.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-4d919ace-0047-11ec-b6e0-4b73fa58efc6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=4d919ace-0047-11ec-b6e0-4b73fa58efc6&amp;s=start_time&amp;sd=desc" data-subject="John Stearns" data-description="Whenever John Stearns posts new content, you'll get an email delivered to your inbox with a link." data-name="John Stearns notification" data-author-id="4d919ace-0047-11ec-b6e0-4b73fa58efc6" data-user-url="https://www.southsoundbiz.com/users/">
        <i class="fas tnt-star"></i> Follow John Stearns
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.southsoundbiz.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.southsoundbiz.com/users/login/?referer_url=https%3A%2F%2Fwww.southsoundbiz.com%2Fprofiles%2Ftouting-tourism%2Farticle_3c69386c-635f-11ec-ba59-a79b533ea759.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.southsoundbiz.com/users/signup/?referer_url=https%3A%2F%2Fwww.southsoundbiz.com%2Fprofiles%2Ftouting-tourism%2Farticle_3c69386c-635f-11ec-ba59-a79b533ea759.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1101468" class="tncms-block"><section id="block-1101468" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1101468 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1101468" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1101468" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1081244" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081244" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081244');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1081233" class="tncms-block footer-logo"><div id="site-logo-1081233" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=200%2C50" 
            srcset="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=400%2C101 400w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=540%2C136 540w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=640%2C161 640w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=750%2C189 750w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=990%2C249 990w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png 1035w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="252"
            alt="site-logo"></a>
        </div></div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1097367" class="tncms-block"><section id="block-1097367" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097367 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-profiles"  href="/profiles/"  tabindex="0">
                    <span class="nav-label">Profiles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-print"  href="/in_print/"  tabindex="0">
                    <span class="nav-label">In Print</span>
                </a></li><li>
                <a class="nav-link   tnt-section-on-the-move"  href="/on_the_move/"  tabindex="0">
                    <span class="nav-label">On the Move</span>
                </a></li><li>
                <a class="nav-link   tnt-section-40-under-40-nominations"  href="/40under40/"  tabindex="0">
                    <span class="nav-label">40 Under 40 Nominations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-book-of-lists"  href="/book_of_lists/"  tabindex="0">
                    <span class="nav-label">Book of Lists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1097366" class="tncms-block"><section id="block-1097366" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097366 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/forms/online_services/contact_us/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/careers/"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter"  href="http://eepurl.com/dqRPLz"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1097368" class="tncms-block"><section id="block-1097368" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097368 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>SouthSoundBiz.com</strong><br>
    P.O. Box 1362<br>
    Tacoma, WA 98401
    <br>
    
        <strong>Phone:</strong> 253-588-5340<br>
        <strong>Email:</strong> <a href="mailto:info@premiermedia.net">info@premiermedia.net</a><br>
    
</address></section></div><div id="tncms-block-1081234" class="tncms-block footer-social"><div class="follow-links-1081234 default">
    
    <section id="block-1081234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081234 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/southsoundbusiness/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SouthSoundBiz" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/south-sound-business/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCrCaBTz9BvEhh_Xyuo-97lw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/southsoundbusiness/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.southsoundbiz.com",
  "sameAs" : ["https://www.facebook.com/southsoundbusiness/","https://twitter.com/SouthSoundBiz","https://www.linkedin.com/company/south-sound-business/","https://www.youtube.com/channel/UCrCaBTz9BvEhh_Xyuo-97lw","https://www.instagram.com/southsoundbusiness/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1081236" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1081236"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">South Sound Business</a>, P.O. Box 1362 Tacoma, WA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3c69386c-635f-11ec-ba59-a79b533ea759")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16171.add('act', dmpData);_cc16171.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["profiles"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["december 2021", "tourism", "south sound", "experience olympia & beyond", "travel tacoma", "covid-19", "hospitality", "thurston county", "live nation", "olympic national park", "mount rainier national park"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3c69386c_635f_11ec_ba59_a79b533ea759_photo_modal = false;
                var gallery_changed_3c69386c_635f_11ec_ba59_a79b533ea759_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal .owl-stage-outer").height( $('#carousel-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3c69386c_635f_11ec_ba59_a79b533ea759_photo_modal = $('#gallery-items-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal').data('owlCarousel');
                $('#carousel-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3c69386c_635f_11ec_ba59_a79b533ea759_photo_modal.prev();
                });
                $('#carousel-3c69386c-635f-11ec-ba59-a79b533ea759-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3c69386c_635f_11ec_ba59_a79b533ea759_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16171.add('act', dmpData);_cc16171.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>