
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.southsoundbiz.com/content/tncms/live/" />
<meta name="keywords" content="office of digital equity, washington state, internet, broadband services, department of commerce" />
<meta name="news_keywords" content="office of digital equity, washington state, internet, broadband services, department of commerce" />
<meta name="description" content="The state&rsquo;s broadband office has added a new team focused specifically on achieving digital equity and is seeking digital navigators." />
<meta name="author" content="Antoinette Alexander" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.southsoundbiz.com/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="State Launches New Office of Digital Equity" />
<meta property="og:description" content="The state&rsquo;s broadband office has added a new team focused specifically on achieving digital equity and is seeking digital navigators." />
<meta property="og:site_name" content="SouthSoundBiz.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/southsoundbusiness/" />
<meta property="tncms:ads" content="smart,lazyload,refresh_timer" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:500,600|Barlow+Condensed:400,500,700|PT+Sans:300,400,700|Lato:300,400,700|Montserrat:100,200,300,400,500,600,700,800,900|Lora:400,700|Oswald:300,400,500,600|Fira+Sans:300,400,500,600|Six+Caps&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Antoinette Alexander","presentation":null,"start_hour":"13","id":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7","app":"editorial","ga_page":"\/news\/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":247},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-117235623-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16171/cc.js?ns=_cc16171" id="LOTCC_16171"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16171.add('tp', 'TNNW');
		_cc16171.add('act', ' User Login');
		_cc16171.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16171.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="global/resources/scripts/parallaxie.js"></script>
<script src="global/resources/scripts/jquery.nicescroll.min.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["office of digital equity","washington state","internet","broadband services","department of commerce"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/southsoundbiz.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southsoundbiz.com/news';
            
                gptAdSlots['ad-1081252'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1081252').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081252'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southsoundbiz.com/news';
            
                gptAdSlots['ad-1081257'] = googletag.defineSlot(adUnit, [1,1], 'ad-1081257').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081257'].setTargeting('pos', ['sticky-anchor','impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southsoundbiz.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1081251'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1081251').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081251'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southsoundbiz.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1114734'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1114734').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1114734'].setTargeting('pos', ['leaderboard-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southsoundbiz.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1081246'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1081246').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081246'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southsoundbiz.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1081249'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1081249').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081249'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southsoundbiz.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1081250'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1081250').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081250'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southsoundbiz.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1111310'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1111310').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1111310'].setTargeting('pos', ['sticky-side-rail','rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/southsoundbiz.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1081244'] = googletag.defineSlot(adUnit, [[728,90],[970,90],[970,250]], 'ad-1081244').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1081244'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>State Launches New Office of Digital Equity | News | southsoundbiz.com</title>
            
    <style>body { background-color: #ffffff; color: #555; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #6E6E6E; } .asset .asset-body p, .asset #asset-content p { color: #646569; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #004D86; }#site-header-container{ border-bottom: 3px solid #004D86; }#site-footer-container{ border-top: 3px solid #004D86; } .tnt-bg-accent { background-color: #004D86; } a .tnt-caret-down { color: #004D86; } .block-title .block-title-inner { border-color: #004D86; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #004D86; } .form-control:focus { border-bottom-color: #004D86; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.southsoundbiz.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="State Launches New Office of Digital Equity | News | southsoundbiz.com" href="http://www.southsoundbiz.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.southsoundbiz.com/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
    
    
    
    
    <script language="javascript" type="text/javascript">
$(document).ready(function() {       
     
     $('.stories-w-overflow .card-img-sm').niceScroll({cursorcolor:'#EF6224',cursorwidth:'5px'});

}); 
</script>
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-3611b7ac-382e-11ec-a4ff-47d8284ea8c7  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.southsoundbiz.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Antoinette+Alexander&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=3611b7ac-382e-11ec-a4ff-47d8284ea8c7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=247&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-117235623-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.southsoundbiz.com/users/admin/contribute/article/?assetid=3611b7ac-382e-11ec-a4ff-47d8284ea8c7&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.southsoundbiz.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.southsoundbiz.com/tncms/admin/editorial-asset/?edit=3611b7ac-382e-11ec-a4ff-47d8284ea8c7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1081256" class="tncms-block hidden-md hidden-lg text-center header-user"><div id="user-controls-1081256" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.southsoundbiz.com/users/signup/?referer_url=https%3A%2F%2Fwww.southsoundbiz.com%2Fnews%2Fstate-launches-new-office-of-digital-equity%2Farticle_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.southsoundbiz.com/users/login/?referer_url=https%3A%2F%2Fwww.southsoundbiz.com%2Fnews%2Fstate-launches-new-office-of-digital-equity%2Farticle_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.southsoundbiz.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1081256').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.southsoundbiz.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.southsoundbiz.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.southsoundbiz.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1081256').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southsoundbiz.com/users/logout/" id="user-logout-form-1081256"><input type="hidden" name="referer_url" value="https://www.southsoundbiz.com/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1097369" class="tncms-block text-center padding-top"><div class="follow-links-1097369 default">
    
    <section id="block-1097369" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/southsoundbusiness/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SouthSoundBiz" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/south-sound-business/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCrCaBTz9BvEhh_Xyuo-97lw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/southsoundbusiness/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.southsoundbiz.com",
  "sameAs" : ["https://www.facebook.com/southsoundbusiness/","https://twitter.com/SouthSoundBiz","https://www.linkedin.com/company/south-sound-business/","https://www.youtube.com/channel/UCrCaBTz9BvEhh_Xyuo-97lw","https://www.instagram.com/southsoundbusiness/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1081255" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1081255-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1081255" aria-labelledby="site-search-button-1081255" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1081255-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1081255-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1081255" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1081255-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1081255').submit();
        return false;
    });

    $('#site-search-1081255').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1081255 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1081255 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1081255-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/profiles/"  class="nav-link tnt-section-profiles">Profiles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyle"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/merchandise/"  class="nav-link tnt-section-store">Store</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/subscribe.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/in_print/"  class="nav-link tnt-section-in-print">In Print</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1081252" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081252" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081252');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1081257" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081257" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081257');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1097344" class="tncms-block header-user"><div id="user-controls-1097344" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.southsoundbiz.com/users/signup/?referer_url=https%3A%2F%2Fwww.southsoundbiz.com%2Fnews%2Fstate-launches-new-office-of-digital-equity%2Farticle_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.southsoundbiz.com/users/login/?referer_url=https%3A%2F%2Fwww.southsoundbiz.com%2Fnews%2Fstate-launches-new-office-of-digital-equity%2Farticle_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.southsoundbiz.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1097344').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.southsoundbiz.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.southsoundbiz.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.southsoundbiz.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1097344').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southsoundbiz.com/users/logout/" id="user-logout-form-1097344"><input type="hidden" name="referer_url" value="https://www.southsoundbiz.com/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1081253" class="tncms-block"><div id="site-logo-1081253" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=200%2C50" 
            srcset="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=400%2C101 400w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=540%2C136 540w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=640%2C161 640w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=750%2C189 750w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png?resize=990%2C249 990w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/a21b674a-c30d-11eb-8535-c79ef97d7c9e.png 1035w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="252"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1081254" class="tncms-block header-search"><ul id="site-search-1081254-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1081254" aria-labelledby="site-search-button-1081254" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1081254-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1081254-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1081254" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1081254-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1081254').submit();
        return false;
    });

    $('#site-search-1081254').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1081254 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1081254 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1081254-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-profiles"  href="/profiles/"  tabindex="0">
                    <span class="nav-label">Profiles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-store"  href="/merchandise/"  tabindex="0">
                    <span class="nav-label">Store</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/subscribe.html"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-print"  href="/in_print/"  tabindex="0">
                    <span class="nav-label">In Print</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
 <div id="under-nav-element">
 <div class="container">
         <div id="tncms-region-under-nav" class="tncms-region "></div>
         </div>
 </div>
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1081251" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081251" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081251');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1097345" class="tncms-block section-tag-asset"><section id="block-1097345" class="block emphasis-h4   " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1097345 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news">
                
                News
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-aa702fe6-3830-11ec-ac6f-93962b4b8a9d" class="modal fullscreen in modal-image image-default modal-aa702fe6-3830-11ec-ac6f-93962b4b8a9d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Courtesy of Pixabay via Pexels"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-aa702fe6-3830-11ec-ac6f-93962b4b8a9d" data-target=".caption-inner-modal-image-aa702fe6-3830-11ec-ac6f-93962b4b8a9d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-aa702fe6-3830-11ec-ac6f-93962b4b8a9d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of Pixabay via Pexels</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southsoundbiz.com%2Fcourtesy-of-pixabay-via-pexels%2Fimage_aa702fe6-3830-11ec-ac6f-93962b4b8a9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/courtesy-of-pixabay-via-pexels/image_aa702fe6-3830-11ec-ac6f-93962b4b8a9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa702fe6-3830-11ec-ac6f-93962b4b8a9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Courtesy%20of%20Pixabay%20via%20Pexels&url=https%3A%2F%2Fwww.southsoundbiz.com%2Fcourtesy-of-pixabay-via-pexels%2Fimage_aa702fe6-3830-11ec-ac6f-93962b4b8a9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/courtesy-of-pixabay-via-pexels/image_aa702fe6-3830-11ec-ac6f-93962b4b8a9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa702fe6-3830-11ec-ac6f-93962b4b8a9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southsoundbiz.com/courtesy-of-pixabay-via-pexels/image_aa702fe6-3830-11ec-ac6f-93962b4b8a9d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/courtesy-of-pixabay-via-pexels/image_aa702fe6-3830-11ec-ac6f-93962b4b8a9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa702fe6-3830-11ec-ac6f-93962b4b8a9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southsoundbiz.com/tncms/asset/editorial/aa702fe6-3830-11ec-ac6f-93962b4b8a9d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aa702fe6-3830-11ec-ac6f-93962b4b8a9d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouth%20Sound%20Business%5D%20Courtesy%20of%20Pixabay%20via%20Pexels&body=https%3A%2F%2Fwww.southsoundbiz.com%2Fcourtesy-of-pixabay-via-pexels%2Fimage_aa702fe6-3830-11ec-ac6f-93962b4b8a9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aa702fe6-3830-11ec-ac6f-93962b4b8a9d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/courtesy-of-pixabay-via-pexels/image_aa702fe6-3830-11ec-ac6f-93962b4b8a9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa702fe6-3830-11ec-ac6f-93962b4b8a9d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aa702fe6-3830-11ec-ac6f-93962b4b8a9d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aa702fe6-3830-11ec-ac6f-93962b4b8a9d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    
   <li class="social-share-link li">
        <a href="https://www.linkedin.com/shareArticle?url=https://www.southsoundbiz.com/courtesy-of-pixabay-via-pexels/image_aa702fe6-3830-11ec-ac6f-93962b4b8a9d.html&title=Courtesy of Pixabay via Pexels" class="tnt-share-link li" target="_blank" rel="noopener nofollow" title="Share"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"share","url":"/courtesy-of-pixabay-via-pexels/image_aa702fe6-3830-11ec-ac6f-93962b4b8a9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa702fe6-3830-11ec-ac6f-93962b4b8a9d"}' data-tncms-track-dmp='Social Media Share'>
            <span class="tnt-stack" >
            
                <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
            </span>
            <span class="sr-only">Linkedin</span>
        </a>
    </li></ul><form method="post" data-uuid="aa702fe6-3830-11ec-ac6f-93962b4b8a9d" class="save-list-aa702fe6-3830-11ec-ac6f-93962b4b8a9d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aa702fe6-3830-11ec-ac6f-93962b4b8a9d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-aa702fe6-3830-11ec-ac6f-93962b4b8a9d img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3611b7ac-382e-11ec-a4ff-47d8284ea8c7" class="asset article-default"  data-url="https://www.southsoundbiz.com/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The state’s broadband office has added a new team focused specifically on achieving digital equity and is seeking digital navigators.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="southsoundbiz.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.southsoundbiz.com/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html" />
    <style>
                .asset-paging .direction {
                    color: #004D86;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.southsoundbiz.com\/tncms\/search\/mlt\/?origin=3611b7ac-382e-11ec-a4ff-47d8284ea8c7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3611b7ac-382e-11ec-a4ff-47d8284ea8c7" class="asset-paging">
                <div id="paging-prev-3611b7ac-382e-11ec-a4ff-47d8284ea8c7" class="paging-link prev offset"></div>
                <div id="paging-next-3611b7ac-382e-11ec-a4ff-47d8284ea8c7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            State Launches New Office of Digital Equity
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-13473df2-0a96-11ec-bfa1-3b86d037f8fd-asset-3611b7ac-382e-11ec-a4ff-47d8284ea8c7" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.southsoundbiz.com/users/profile/Antoinette">Antoinette Alexander</a></span>
                
                    <div id="author-popup-13473df2-0a96-11ec-bfa1-3b86d037f8fd-asset-3611b7ac-382e-11ec-a4ff-47d8284ea8c7-content" class="hide">
                        <article class="clearfix card author popup-content card-author-13473df2-0a96-11ec-bfa1-3b86d037f8fd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.southsoundbiz.com/users/profile/Antoinette" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Antoinette"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/021442e715c02f6b2dcc312e6a88bdb9?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.southsoundbiz.com/users/profile/Antoinette" rel="author" class="tnt-user-profile-link tnt-user-name">Antoinette Alexander</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:alexander_antoinette@yahoo.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-13473df2-0a96-11ec-bfa1-3b86d037f8fd-asset-3611b7ac-382e-11ec-a4ff-47d8284ea8c7').popover({
                            content: $('#author-popup-13473df2-0a96-11ec-bfa1-3b86d037f8fd-asset-3611b7ac-382e-11ec-a4ff-47d8284ea8c7-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-28T13:50:00-07:00" class="tnt-date asset-date text-muted">
            Oct 28, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-10-28T13:50:00-07:00" class="tnt-date asset-date text-muted">Oct 28, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-28T13:51:31-07:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-28T13:50:00-07:00">
    <meta itemprop="datePublished" content="2021-10-28T13:50:00-07:00">
    <meta itemprop="dateModified" content="2021-10-28T06:51:31-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southsoundbiz.com%2Fnews%2Fstate-launches-new-office-of-digital-equity%2Farticle_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20Launches%20New%20Office%20of%20Digital%20Equity&url=https%3A%2F%2Fwww.southsoundbiz.com%2Fnews%2Fstate-launches-new-office-of-digital-equity%2Farticle_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southsoundbiz.com/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southsoundbiz.com/tncms/asset/editorial/3611b7ac-382e-11ec-a4ff-47d8284ea8c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouth%20Sound%20Business%5D%20State%20Launches%20New%20Office%20of%20Digital%20Equity&body=https%3A%2F%2Fwww.southsoundbiz.com%2Fnews%2Fstate-launches-new-office-of-digital-equity%2Farticle_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li>
   <li class="social-share-link li">
        <a href="https://www.linkedin.com/shareArticle?url=https://www.southsoundbiz.com/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html&title=State Launches New Office of Digital Equity" class="tnt-share-link li" target="_blank" rel="noopener nofollow" title="Share"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"share","url":"/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='Social Media Share'>
            <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
            
                <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
            </span>
            <span class="sr-only">Linkedin</span>
        </a>
    </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-aa702fe6-3830-11ec-ac6f-93962b4b8a9d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-aa702fe6-3830-11ec-ac6f-93962b4b8a9d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Courtesy of Pixabay via Pexels"
                    class="img-responsive full tnt-restrict-img-aa702fe6-3830-11ec-ac6f-93962b4b8a9d blur" />
            </div><style>
                .tnt-restrict-img-aa702fe6-3830-11ec-ac6f-93962b4b8a9d {
                    max-width: 1763px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/assets/v3/editorial/a/a7/aa702fe6-3830-11ec-ac6f-93962b4b8a9d/617b0d294aa9b.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Courtesy of Pixabay via Pexels</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3611b7ac-382e-11ec-a4ff-47d8284ea8c7" data-smart-adunit="/132916964/southsoundbiz.com//news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southsoundbiz.com%2Fnews%2Fstate-launches-new-office-of-digital-equity%2Farticle_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20Launches%20New%20Office%20of%20Digital%20Equity&url=https%3A%2F%2Fwww.southsoundbiz.com%2Fnews%2Fstate-launches-new-office-of-digital-equity%2Farticle_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southsoundbiz.com/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southsoundbiz.com/tncms/asset/editorial/3611b7ac-382e-11ec-a4ff-47d8284ea8c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouth%20Sound%20Business%5D%20State%20Launches%20New%20Office%20of%20Digital%20Equity&body=https%3A%2F%2Fwww.southsoundbiz.com%2Fnews%2Fstate-launches-new-office-of-digital-equity%2Farticle_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3611b7ac-382e-11ec-a4ff-47d8284ea8c7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3611b7ac-382e-11ec-a4ff-47d8284ea8c7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    
   <li class="social-share-link li">
        <a href="https://www.linkedin.com/shareArticle?url=https://www.southsoundbiz.com/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html&title=State Launches New Office of Digital Equity" class="tnt-share-link li" target="_blank" rel="noopener nofollow" title="Share"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"share","url":"/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='Social Media Share'>
            <span class="tnt-stack" >
            
                <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
            </span>
            <span class="sr-only">Linkedin</span>
        </a>
    </li></ul><form method="post" data-uuid="3611b7ac-382e-11ec-a4ff-47d8284ea8c7" class="save-list-3611b7ac-382e-11ec-a4ff-47d8284ea8c7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3611b7ac-382e-11ec-a4ff-47d8284ea8c7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1114734" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1114734" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1114734');
                        
                });
            </script>
        </div>
    </div>
</div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span>With nearly half of Washington residents living with no internet service in their home or having inadequate download speed, the state’s broadband office has added a new team focused specifically on achieving digital equity and is seeking digital navigators.</span></p><p><span>According to the Washington State Department of Commerce, the new Office of Digital Equity will serve as the hub for this work in the state Broadband Office. Ernie Rasmussen, a citizen of the Oneida Nation of Wisconsin, will lead the new office. Most recently, Rasmussen worked at Commerce as the agency’s Tribal liaison and has more than 20 years of experience working with Tribal communities.</span></p><p><span>Rasmussen and his team are developing a plan to close the digital divide. Serving as a cornerstone of the office’s digital equity and inclusion work are digital navigator programs. Navigators will provide affordable devices, affordable connectivity, and the digital literacy skills for those Washington residents in need.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span>The broadband office is seeking organizations to provide digital navigation services.<span class="Apple-converted-space"> </span></span><a href="https://www.commerce.wa.gov/contracting-with-commerce/washington-state-broadband-office-digital-navigator-grant-program/">Applications<span class="Apple-converted-space"> </span></a><span>are now open for grants up to $500,000 to organizations that can provide ongoing assistance to people with affordable internet access, device acquisition, technical skills and application support. Work is expected to roll out in January.</span></p><p><span>In addition, Rasmussen and his team are working to convene a Digital Equity Forum. The forum will bring together stakeholders from around the state, including state agencies, local governments, Tribes, legislators, and schools to discuss obstacles to digital equity and form recommendations to policymakers and others engaged in advancing digital equity. They also plan to hold public meetings for community members to attend.</span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southsoundbiz.com%2Fnews%2Fstate-launches-new-office-of-digital-equity%2Farticle_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20Launches%20New%20Office%20of%20Digital%20Equity&url=https%3A%2F%2Fwww.southsoundbiz.com%2Fnews%2Fstate-launches-new-office-of-digital-equity%2Farticle_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southsoundbiz.com/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southsoundbiz.com/tncms/asset/editorial/3611b7ac-382e-11ec-a4ff-47d8284ea8c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouth%20Sound%20Business%5D%20State%20Launches%20New%20Office%20of%20Digital%20Equity&body=https%3A%2F%2Fwww.southsoundbiz.com%2Fnews%2Fstate-launches-new-office-of-digital-equity%2Farticle_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3611b7ac-382e-11ec-a4ff-47d8284ea8c7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3611b7ac-382e-11ec-a4ff-47d8284ea8c7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    
   <li class="social-share-link li">
        <a href="https://www.linkedin.com/shareArticle?url=https://www.southsoundbiz.com/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html&title=State Launches New Office of Digital Equity" class="tnt-share-link li" target="_blank" rel="noopener nofollow" title="Share"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"share","url":"/news/state-launches-new-office-of-digital-equity/article_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3611b7ac-382e-11ec-a4ff-47d8284ea8c7"}' data-tncms-track-dmp='Social Media Share'>
            <span class="tnt-stack" >
            
                <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
            </span>
            <span class="sr-only">Linkedin</span>
        </a>
    </li></ul><form method="post" data-uuid="3611b7ac-382e-11ec-a4ff-47d8284ea8c7" class="save-list-3611b7ac-382e-11ec-a4ff-47d8284ea8c7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3611b7ac-382e-11ec-a4ff-47d8284ea8c7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22office%20of%20digital%20equity%22#tncms-source=keyword" class="tag-office-of-digital-equity label label-default" data-tncms-track-dmp='search: office-of-digital-equity'>Office Of Digital Equity</a>
            </li> <li>
                <a href="/search/?k=%22washington%20state%22#tncms-source=keyword" class="tag-washington-state label label-default" data-tncms-track-dmp='search: washington-state'>Washington State</a>
            </li> <li>
                <a href="/search/?k=%22internet%22#tncms-source=keyword" class="tag-internet label label-default" data-tncms-track-dmp='search: internet'>Internet</a>
            </li> <li>
                <a href="/search/?k=%22broadband%20services%22#tncms-source=keyword" class="tag-broadband-services label label-default" data-tncms-track-dmp='search: broadband-services'>Broadband Services</a>
            </li> <li>
                <a href="/search/?k=%22department%20of%20commerce%22#tncms-source=keyword" class="tag-department-of-commerce label label-default" data-tncms-track-dmp='search: department-of-commerce'>Department Of Commerce</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-13473df2-0a96-11ec-bfa1-3b86d037f8fd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.southsoundbiz.com/users/profile/Antoinette" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Antoinette"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/021442e715c02f6b2dcc312e6a88bdb9?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.southsoundbiz.com/users/profile/Antoinette" rel="author" class="tnt-user-profile-link tnt-user-name">Antoinette Alexander</a>
                                </h4>
                                    <p class="card-about">Antoinette Alexander is a South Sound Business contributor.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:alexander_antoinette@yahoo.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-13473df2-0a96-11ec-bfa1-3b86d037f8fd" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=13473df2-0a96-11ec-bfa1-3b86d037f8fd&amp;s=start_time&amp;sd=desc" data-subject="Antoinette Alexander" data-description="Whenever Antoinette Alexander posts new content, you'll get an email delivered to your inbox with a link." data-name="Antoinette Alexander notification" data-author-id="13473df2-0a96-11ec-bfa1-3b86d037f8fd" data-user-url="https://www.southsoundbiz.com/users/">
        <i class="fas tnt-star"></i> Follow Antoinette Alexander
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.southsoundbiz.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.southsoundbiz.com/users/login/?referer_url=https%3A%2F%2Fwww.southsoundbiz.com%2Fnews%2Fstate-launches-new-office-of-digital-equity%2Farticle_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.southsoundbiz.com/users/signup/?referer_url=https%3A%2F%2Fwww.southsoundbiz.com%2Fnews%2Fstate-launches-new-office-of-digital-equity%2Farticle_3611b7ac-382e-11ec-a4ff-47d8284ea8c7.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1101468" class="tncms-block"><section id="block-1101468" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1101468 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1101468" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1101468" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1081246" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081246" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081246');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1097356" class="tncms-block"><section id="block-1097356" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1097356 ">
        <div class="block-title-inner">
            <h2>
                
                Trending
                
            </h2>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/tacoma-launches-two-new-grant-programs/article_30ce9d76-35bf-11ec-bbae-1709585f3e54.html" class="tnt-asset-link">
        

        
            Tacoma Launches Two New Grant Programs</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/tesla-tacoma-coming-to-fife/article_9a466086-35ce-11ec-abb9-d7dc3f7930fe.html" class="tnt-asset-link">
        

        
            Tesla Tacoma Coming to Fife</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/safe-boats-anchors-in-tacoma-with-90m-naval-contract/article_25dbfa84-375a-11ec-b37f-e7d07647efef.html" class="tnt-asset-link">
        

        
            SAFE Boats Anchors in Tacoma with $90M Naval Contract</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/tacoma-housing-authority-launches-improved-website/article_d9e499e8-3677-11ec-9621-9fcc0fd0c3a6.html" class="tnt-asset-link">
        

        
            Tacoma Housing Authority Launches Improved Website</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/study-state-unemployment-claims-18-percent-lower-than-pre-covid-levels/article_cbdc3e9c-3383-11ec-afae-6b6d751c4c1a.html" class="tnt-asset-link">
        

        
            Study: State Unemployment Claims 18 Percent Lower Than Pre-COVID Levels</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1133304" class="tncms-block"></div><div id="tncms-block-1081249" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081249" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081249');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1081250" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081250" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081250');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1111310" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1111310" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1111310');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1081244" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1081244" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1081244');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1081233" class="tncms-block footer-logo"><div id="site-logo-1081233" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=200%2C50" 
            srcset="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=150%2C38 150w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=200%2C50 200w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=225%2C57 225w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=400%2C101 400w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=540%2C136 540w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=640%2C161 640w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=750%2C189 750w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png?resize=990%2C249 990w, https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/content/tncms/custom/image/aa6117d8-c30d-11eb-8535-4fe61cd11ea4.png 1035w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="252"
            alt="site-logo"></a>
        </div></div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1097367" class="tncms-block"><section id="block-1097367" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097367 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-profiles"  href="/profiles/"  tabindex="0">
                    <span class="nav-label">Profiles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-print"  href="/in_print/"  tabindex="0">
                    <span class="nav-label">In Print</span>
                </a></li><li>
                <a class="nav-link   tnt-section-on-the-move"  href="/on_the_move/"  tabindex="0">
                    <span class="nav-label">On the Move</span>
                </a></li><li>
                <a class="nav-link   tnt-section-40-under-40-nominations"  href="/40under40/"  tabindex="0">
                    <span class="nav-label">40 Under 40 Nominations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-book-of-lists"  href="/book_of_lists/"  tabindex="0">
                    <span class="nav-label">Book of Lists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1097366" class="tncms-block"><section id="block-1097366" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097366 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/forms/online_services/contact_us/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/careers/"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter"  href="http://eepurl.com/dqRPLz"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1097368" class="tncms-block"><section id="block-1097368" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097368 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>SouthSoundBiz.com</strong><br>
    P.O. Box 1362<br>
    Tacoma, WA 98401
    <br>
    
        <strong>Phone:</strong> 253-588-5340<br>
        <strong>Email:</strong> <a href="mailto:info@premiermedia.net">info@premiermedia.net</a><br>
    
</address></section></div><div id="tncms-block-1081234" class="tncms-block footer-social"><div class="follow-links-1081234 default">
    
    <section id="block-1081234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1081234 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/southsoundbusiness/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SouthSoundBiz" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/south-sound-business/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCrCaBTz9BvEhh_Xyuo-97lw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/southsoundbusiness/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.southsoundbiz.com",
  "sameAs" : ["https://www.facebook.com/southsoundbusiness/","https://twitter.com/SouthSoundBiz","https://www.linkedin.com/company/south-sound-business/","https://www.youtube.com/channel/UCrCaBTz9BvEhh_Xyuo-97lw","https://www.instagram.com/southsoundbusiness/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1081236" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1081236"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">South Sound Business</a>, P.O. Box 1362 Tacoma, WA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3611b7ac-382e-11ec-a4ff-47d8284ea8c7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16171.add('act', dmpData);_cc16171.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["office of digital equity", "washington state", "internet", "broadband services", "department of commerce"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southsoundbiz.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16171.add('act', dmpData);_cc16171.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>